swftools-0.9.1 : Depends: libmpfr1ldbl (>= 2.3.2.dfsg.1-1ubuntu1) which is a virtual package

原创文章,转载请注明来源并保留原文链接

If you installed newest ubuntu version, you may get this error when apt-get install swftool-0.9.1

solution

Choose your right download link form http://packages.ubuntu.com/lucid/libmpfr1ldbl

[sudo] apt-get install libgmp3c2
cd /tmp
wget http://free.nchc.org.tw/ubuntu//pool/main/m/mpfr/libmpfr1ldbl_2.4.2-3ubuntu1_amd64.deb
dpkg -i ./libmpfr1ldbl_2.4.2-3ubuntu1_amd64.deb
[sudo] apt-get install swftool-0.9.1

3 thoughts on “swftools-0.9.1 : Depends: libmpfr1ldbl (>= 2.3.2.dfsg.1-1ubuntu1) which is a virtual package

  1. Hi! Would you mind if I share your blog with my zynga group? There’s a lot of folks that I think would really appreciate your content. Please let me know. Cheers San Francisco Roofing, 1276 7th Ave., San Francisco, CA, 94122, US, 415-800-4100

  2. Pingback: BigBlueButtonセットアップ | テックラボ 来夢多゛

Leave a Reply

Your email address will not be published. Required fields are marked *